<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" class="">

	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta http-equiv="X-UA-Compatible" content="IE=edge" />
		<title>
			[DAILY IDEA] ไอเดียเหล็กแบบใหม่ ทดแทน &quot;เหล็กดัด&quot; แบบเดิม		</title>
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="http://www.roommag.com/xmlrpc.php" />
		
						<link rel="shortcut icon" href="http://www.roommag.com/wp-content/uploads/2015/06/favicon.ico" />
										
		<script type="text/javascript">
			var isMobile = {
					Android: function() {
					return navigator.userAgent.match(/Android/i);
				},
					BlackBerry: function() {
					return navigator.userAgent.match(/BlackBerry/i);
				},
					iOS: function() {
					return navigator.userAgent.match(/iPhone|iPad|iPod/i);
				},
					Opera: function() {
					return navigator.userAgent.match(/Opera Mini/i);
				},
					Windows: function() {
					return navigator.userAgent.match(/IEMobile/i);
				},
					any: function() {
					return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
				}
			};
			if(isMobile.any()) {
				document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className + "small-device";
			} else {
				document.getElementsByTagName("html")[0].className = document.getElementsByTagName("html")[0].className + "large-device";
			}
		</script>

		<!-- BEGIN CUSTOM HEADER SCRIPTS -->
				<!-- END CUSTOM HEADER SCRIPTS -->

		
<!-- This site is optimized with the Yoast SEO plugin v3.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="ไอเดียการใช้วัสดุเหล็กในรูปแบบต่างๆ ทดแทนการใช้ เหล็กดัด แบบเก่าๆ และยังช่วยเสริมให้บ้านเราสวยงามขึ้นด้วย"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.roommag.com/home-ideas-1/scoop/13084/daily-idea-safety-house/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="[DAILY IDEA] ไอเดียเหล็กแบบใหม่ ทดแทน &quot;เหล็กดัด&quot; แบบเดิม" />
<meta property="og:description" content="ไอเดียการใช้วัสดุเหล็กในรูปแบบต่างๆ ทดแทนการใช้ เหล็กดัด แบบเก่าๆ และยังช่วยเสริมให้บ้านเราสวยงามขึ้นด้วย" />
<meta property="og:url" content="http://www.roommag.com/home-ideas-1/scoop/13084/daily-idea-safety-house/" />
<meta property="og:site_name" content="room" />
<meta property="article:tag" content="daily idea" />
<meta property="article:tag" content="เหล็กดัด" />
<meta property="article:tag" content="ไอเดียบ้าน" />
<meta property="article:section" content="HOME IDEAS" />
<meta property="article:published_time" content="2016-09-17T00:09:39+00:00" />
<meta property="article:modified_time" content="2016-09-14T12:14:42+00:00" />
<meta property="og:updated_time" content="2016-09-14T12:14:42+00:00" />
<meta property="og:image" content="http://www.roommag.com/wp-content/uploads/2016/09/unnamed-file.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ไอเดียการใช้วัสดุเหล็กในรูปแบบต่างๆ ทดแทนการใช้ เหล็กดัด แบบเก่าๆ และยังช่วยเสริมให้บ้านเราสวยงามขึ้นด้วย" />
<meta name="twitter:title" content="[DAILY IDEA] ไอเดียเหล็กแบบใหม่ ทดแทน &quot;เหล็กดัด&quot; แบบเดิม" />
<meta name="twitter:image" content="http://www.roommag.com/wp-content/uploads/2016/09/unnamed-file.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="room &raquo; Feed" href="http://www.roommag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="room &raquo; Comments Feed" href="http://www.roommag.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.roommag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='geodir-core-scss-css'  href='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/css/gd_core_frontend.css?ver=1.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.roommag.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='ad-inserter-devices-css-css'  href='http://www.roommag.com/wp-content/plugins/ad-inserter/css/devices.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='http://www.roommag.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='http://www.roommag.com/wp-content/plugins/download-manager/assets/css/front.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.roommag.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?rev=4.6.0&#038;ver=4.5.4' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.roommag.com/wp-content/plugins/popups/public/assets/css/public.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;subset=latin&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='willow-bootstrap-css'  href='http://www.roommag.com/wp-content/themes/willow/css/bootstrap.willow.min.css?ver=3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.roommag.com/wp-content/themes/willow/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='linecons-css'  href='http://www.roommag.com/wp-content/themes/willow/css/linecons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='http://www.roommag.com/wp-content/themes/willow/css/animate.css?ver=3.1.0-dev' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.roommag.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='willow-jquery-magnific-popup-css'  href='http://www.roommag.com/wp-content/themes/willow/css/magnific-popup.willow.css?ver=0.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='willow-style-css'  href='http://www.roommag.com/wp-content/themes/willow/css/style.css?ver=1.7.4' type='text/css' media='all' />
<style id='willow-style-inline-css' type='text/css'>

/**
 * Change font family to body_font_face
 */
body {
	font-family: Open Sans;
}
/**
 * Change border color to accent color
 */
blockquote {
	border-color: #0faf97;
}
/**
 * Change background color to accent color
 */
.btn.btn-primary,
.btn.btn-hero-primary,
.wpb_willow_service_block .service-icon span {
	background-color: #0faf97;
}
/**
 * Change text color to accent color
 */
a,
h1 a:hover,
h2 a:hover,
h3 a:hover,
h4 a:hover,
h5 a:hover,
h6 a:hover,
.color-accent,
.widget-post .widget-post-title:hover,
.grid-post .grid-post-title:hover,
.widget ul li a:hover,
.widget .tagcloud a:hover,
.wpb_willow_progress_bar .progress-bar-thumb {
	color: #0faf97;
}
/**
 * Change font family to heading_font_face
 */
h1,
h2,
h3,
h4,
h5,
h6,
button,
input[type="submit"],
input[type="reset"],
.btn,
.site-logo,
.separator-title,
.tagcloud a,
.hero-section .hero-slide-style-1 .hero-middle-text,
.hero-section .hero-slide-style-1 .hero-bottom-text,
.hero-section .hero-slide-style-2 .hero-middle-text,
.hero-section .hero-slide-style-2 .hero-bottom-text,
.hero-section .hero-slide-style-3 .hero-top-text,
.hero-section .hero-slide-style-3 .hero-middle-text,
.header-section .header-navigation,
.portfolio-details-section .portfolio-metadata dt,
.page-not-found h1,
.comments .comments-list li .comment-name,
.comments .comments-list li .comment-date,
.content-post .post-meta,
.content-post .post-title,
.content-post .post-pagination,
.widget-post .widget-post-date,
.grid-post .grid-post-title,
.grid-post .grid-post-date,
.widget .widget-title,
.wpb_willow_big_title,
.copyright-section .copyright-legal,
.wpb_willow_team_member_block .team-member-name,
.wpb_willow_team_member_block .team-member-position,
.wpb_willow_team_member_block .team-member-links label,
.wpb_willow_portfolio_grid .portfolio-grid-filter a,
.wpb_willow_portfolio_grid .portfolio-title,
.wpb_willow_portfolio_grid .portfolio-category,
.wpb_willow_progress_bar .progress-bar-text,
.wpb_willow_blog_grid .blog-grid-post-category,
.wpb_willow_blog_grid .blog-grid-post-title,
.wpb_willow_blog_grid .blog-grid-post-date,
.wpb_willow_counter .counter-value,
.wpb_willow_counter .counter-caption,
#jprePercentage {
	font-family: Raleway;
}
.spu-powered{
display:none;
}

.btn-issue a {
    border: 2px solid #FFF;
    color: #FFF;
    padding: 2px;
    font-size: 13px;
}
.btn-issue {
    margin-bottom: 10px;
}
</style>
<link rel='stylesheet' id='style-css'  href='http://www.roommag.com/wp-content/themes/willow/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.roommag.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.roommag.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/download-manager/assets/js/front.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var geodir_var = {"siteurl":"http:\/\/www.roommag.com","geodir_plugin_url":"http:\/\/www.roommag.com\/wp-content\/plugins\/geodirectory","geodir_lazy_load":"1","geodir_ajax_url":"http:\/\/www.roommag.com\/wp-admin\/admin-ajax.php?action=geodir_ajax_action","geodir_gd_modal":"0","is_rtl":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geodirectory.min.js?ver=1.6.7' async='async'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?&amp;language=en&amp;key='></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/chosen.jquery.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/ajax-chosen.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?rev=4.6.0&#038;ver=4.5.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?rev=4.6.0&#038;ver=4.5.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/html5shiv.js?ver=3.7.0'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/respond.min.js?ver=1.4.2'></script>
<![endif]-->
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/waypoints.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/hoverintent.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/superfish.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/bootstrap.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/smoothscroll.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/jquery.fittext.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var willow = {"gmap_style_json":"","is_mobile_or_tablet":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/script.js?ver=1.7.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/jpreloader.min.js?ver=2.1'></script>
<meta name="generator" content="WordPress Download Manager 2.8.95" />
<link rel='https://api.w.org/' href='http://www.roommag.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.roommag.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.roommag.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p6qOZc-3p2' />
<link rel="alternate" type="application/json+oembed" href="http://www.roommag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roommag.com%2Fhome-ideas-1%2Fscoop%2F13084%2Fdaily-idea-safety-house%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.roommag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.roommag.com%2Fhome-ideas-1%2Fscoop%2F13084%2Fdaily-idea-safety-house%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'http://www.roommag.com/';
            var wpdm_home_url = 'http://www.roommag.com/';
            var ajax_url = 'http://www.roommag.com/wp-admin/admin-ajax.php';
        </script>


        <script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    document.write('<' + 'link id="geodirectory-leaflet-style-css" media="all" type="text/css" href="http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.css?ver=1.6.7" rel="stylesheet"' + '>');
    document.write('<' + 'link id="geodirectory-leaflet-routing-style" media="all" type="text/css" href="http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.css?ver=1.6.7" rel="stylesheet"' + '>');
}
</script>
<style></style><style>body .geodir-rating, body .geodir-bubble-rating, body .gd_ratings_module_box{display:none!important;}</style><script type="text/javascript">jQuery(function(){jQuery(".gd_rating_show").parent(".geodir-rating").remove();});</script><!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20643743" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=20643743&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- PAGINATION POSITION -->
<script type="text/javascript">
jQuery(function($){
$(document).ready(function(){
console.log("swap div");
$(".page-links").prependTo(".fb-h3");
});
});

</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.roommag.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.roommag.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v4.9.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-16304652-3', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- AD BANNER -->
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script> 

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/268886756/rm-300x250_1', [[300, 250],[336,280]], 'rm-300x250-1').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-300x250_2', [[300, 250],[336,280]], 'rm-300x250-2').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-300x250_3', [[300, 250],[336,280]], 'rm-300x250-3').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-300x250-mobile-1', [[300, 250],[320,100]], 'rm-300x250-mobile-1').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-300x250-mobile-2', [300, 250], 'rm-300x250-mobile-2').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-300x600_1', [300, 600], 'rm-300x600-1').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-750x200_1', [750, 200], 'rm-750x200-1').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-970x250_1', [[970, 250], [728, 90]], 'rm-970x250-1').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-970x250_2', [[970, 250], [728, 90]], 'rm-970x250-2').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-970x540-1', [970, 540], 'rm-970x540-1').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-300x250-incontent-1', [300, 250], 'rm-300x250-incontent-1').addService(googletag.pubads());
    googletag.defineSlot('/268886756/rm-300x250-incontent-2', [300, 250], 'rm-300x250-incontent-2').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>

	</head>

	
	<body class="single single-post postid-13084 single-format-standard js-preloader wpb-js-composer js-comp-ver-4.12 vc_responsive gd-no-rating gd-map-google">

	
		
		
		<div id="document" class="document">

			<header id="header" class="header-section section navbar navbar-default header-floating" role="navigation">
				<div class="container-fluid">

					<div class="navbar-header">
						<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#header-navigation">
							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</button>
						<a class="navbar-brand site-logo" href="http://www.roommag.com">
															<img src="http://www.roommag.com/wp-content/uploads/2015/06/room_logo.png" alt="room" />
													</a>
					</div>
					

					<div class="collapse navbar-collapse header-navigation" id="header-navigation">

						<div class="header-separator pull-left visible-md visible-lg"></div>

						<ul id="menu-room-menu" class="nav navbar-nav js-superfish sf-menu gd-menu-z"><li id="menu-item-6277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6277"><a href="http://www.roommag.com/"><i class="fa fa-home"></i></a></li>
<li id="menu-item-6257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6257"><a href="http://www.roommag.com/home-ideas/">HOME IDEAS</a>
<ul class="sub-menu">
	<li id="menu-item-6251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6251"><a href="http://www.roommag.com/house/">HOUSE</a></li>
	<li id="menu-item-6261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6261"><a href="http://www.roommag.com/condo/">CONDO</a></li>
	<li id="menu-item-6260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6260"><a href="http://www.roommag.com/workplace/">WORKPLACE</a></li>
	<li id="menu-item-6259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6259"><a href="http://www.roommag.com/outdoor-garden/">OUTDOOR &#038; GARDEN</a></li>
	<li id="menu-item-6258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6258"><a href="http://www.roommag.com/scoop/">SCOOP</a></li>
</ul>
</li>
<li id="menu-item-6812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6812"><a href="http://www.roommag.com/all_directory/">DIRECTORY</a>
<ul class="sub-menu">
	<li id="menu-item-6428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6428"><a href="http://www.roommag.com/furniture/">FURNITURE</a></li>
	<li id="menu-item-6429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6429"><a href="http://www.roommag.com/restaurant/">RESTAURANT</a></li>
	<li id="menu-item-6427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6427"><a href="http://www.roommag.com/hotel/">HOTEL</a></li>
	<li id="menu-item-6426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6426"><a href="http://www.roommag.com/design-service/">DESIGN SERVICE</a></li>
	<li id="menu-item-6425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6425"><a href="http://www.roommag.com/home-service/">HOME SERVICE</a></li>
	<li id="menu-item-6424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6424"><a href="http://www.roommag.com/other/">OTHER</a></li>
</ul>
</li>
<li id="menu-item-6271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6271"><a href="http://www.roommag.com/city-guide/">CITY GUIDE</a></li>
<li id="menu-item-6270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6270"><a href="http://www.roommag.com/inspirators/">INSPIRATORS</a></li>
<li id="menu-item-6269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6269"><a href="http://www.roommag.com/vdo/">VDO</a></li>
</ul>						
						
						
					</div>

				</div>
			</header>

			<div class="header-floating-anchor"></div>

						<section id="title" class="title-section section dark-scheme">
				
				
				<div class="container">
					<h1 class="wpb_willow_big_title wpb_content_element text-center">
						<div class="wpb_wrapper">
							<span>[DAILY IDEA] ไอเดียเหล็กแบบใหม่ ทดแทน เหล็กดัด แบบเดิม</span>
						</div class="wpb_wrapper">
					</h1>
				</div>
			</section>
			<section id="content" class="content-section section">    <div style="margin-top: 20px;"></div>        <!-- /268886756/rm-300x250-mobile-1 --><div id='rm-300x250-mobile-1' style='height:250px; width:300px;' class="banner-billboard-inside mobile"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rm-300x250-mobile-1'); });</script></div><!-- /268886756/rm-970x250_1 --><div id='rm-970x250-1' class="banner-billboard-inside desktop"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('rm-970x250-1'); });</script></div>    	<div class="container container-table">		<div class="main-section" role="main">			<div class="blog-loop">
	
		<article id="post-13084" class="content-post post-13084 post type-post status-publish format-standard has-post-thumbnail hentry category-home-ideas-1 category-scoop tag-daily-idea tag-528 tag-116">

							
				<div class="post-thumbnail">
					<img src="http://www.roommag.com/wp-content/uploads/2016/09/unnamed-file.jpg" alt="[DAILY IDEA] ไอเดียเหล็กแบบใหม่ ทดแทน เหล็กดัด แบบเดิม" />
				</div>
			
			<div class="post-author">
				<img alt='skiixy' src='http://2.gravatar.com/avatar/21e5b072785e2d20792468229df21abf?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/21e5b072785e2d20792468229df21abf?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />			</div>

			<h2 class="post-title">
									[DAILY IDEA] ไอเดียเหล็กแบบใหม่ ทดแทน เหล็กดัด แบบเดิม							</h2>

			<ul class="post-meta">
								<li class="post-meta-author">By skiixy</li>
				<li class="post-meta-date">17 September 2016</li>
				<li class="post-meta-category"><a href="http://www.roommag.com/category/home-ideas-1/" rel="category tag">HOME IDEAS</a>,<a href="http://www.roommag.com/category/home-ideas-1/scoop/" rel="category tag">SCOOP</a></li>
			</ul>

			<div class="post-content">
				
				<p>เหล็กดัดเพื่อความปลอดภัย แต่บางทีหน้าตาลวดลายก็ไม่เข้าใจดีไซน์บ้านเราเสียเลย เราจึงมีไอเดียการใช้วัสดุเหล็กในรูปแบบต่างๆ ทดแทนการใช้เหล็กดัดแบบเก่าๆ และยังช่วยเสริมให้บ้านเราสวยงามขึ้นด้วย</p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-13087" src="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-01.jpg" alt="safety-house-01" width="900" height="594" srcset="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-01.jpg 900w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-01-300x198.jpg 300w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-01-768x507.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>ใช้แผงแผ่นเหล็กปั๊มเจาะรู (Perforated Panel) ที่นำมาใช้ทดแทนชุดเหล็กดัด ร่วมกับการเลือกใช้สีธรรมชาติของวัสดุประเภทไม้เข้ามาช่วยเพิ่มกลิ่นอายบรรยากาศร่วมสมัย โดยยังคงความกลมกลืนกับตัวบ้านดีไซน์เรียบเท่ได้อย่างดี<br />
เจ้าของ : <strong>คุณชนินทร์ รุ่งธนเกียรติ</strong><br />
ออกแบบ : <strong>Tidtang Studio</strong><br />
อ่านต่อ : <a href="http://www.roommag.com/home-ideas-1/house/12080/home-for-all/">HOME FOR ALL บ้านของทุกวัยในครอบครัว</a></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-13088" src="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-02.jpg" alt="safety-house-02" width="900" height="1218" srcset="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-02.jpg 900w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-02-222x300.jpg 222w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-02-768x1039.jpg 768w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-02-757x1024.jpg 757w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>เหล็กดัดเหมือนเดิม เพิ่มเติมคือดีไซน์ใหม่ เพื่อความปลอดภัยจึงติดตั้งแผงเหล็กดัดสีดําดีไซน์เท่บริเวณหน้าต่างบานฟิกซ์ แต่เว้นให้ห่างออกจากหน้าต่างเล็กน้อย เพื่อให้สเปซดูไม่อึดอัดจนเกินไป<br />
เจ้าของ : <strong>คุณกิตติวัฒน์ และคุณสุทธิพงษ์ พงษ์ภาวสุทธิ์</strong><br />
ออกแบบ : <strong>Alkhemist Architects</strong><br />
อ่านต่อ : <a href="http://www.roommag.com/home-ideas-1/house/11166/brotherhoods-hideaway/" target="_blank">หลบหลีกความวุ่นวายในรีสอร์ตส่วนตัว BROTHERHOOD’S HIDEAWAY</a></p>
<div class='code-block code-block-1' style='margin:8px 0px;'><!-- /268886756/rm-300x250-incontent-1 -->
<div id='rm-300x250-incontent-1' style='height:250px; width:300px;margin-left:auto;margin-right:auto;text-align:center;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rm-300x250-incontent-1'); });
</script>
</div></div><p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-13089" src="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-03.jpg" alt="safety-house-03" width="900" height="912" srcset="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-03.jpg 900w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-03-296x300.jpg 296w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-03-768x778.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p><img class="aligncenter size-full wp-image-13090" src="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-04.jpg" alt="safety-house-04" width="900" height="1076" srcset="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-04.jpg 900w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-04-251x300.jpg 251w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-04-768x918.jpg 768w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-04-857x1024.jpg 857w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>ล้อมรอบบ้านด้วยระแนงสีขาวทำจากอะลูมิเนียม ดัดแปลงจากเหล็กดัดแบบเดิม ๆ ให้ดูทันสมัยเหมาะกับบ้านสไตล์โมเดิร์น สามารถเลื่อนเปิดเมื่อต้องการเห็นวิวอย่างเต็มที่ และเลื่อนปิดได้เพื่อความปลอดภัย ชั้นบนส่วนห้องนอนใช้ฟาซาดอะลูมิเนียมสีดำแบบบานเฟี้ยมล้อมรอบทั้งบ้าน สามารถเปิด-ปิดให้ความเป็นส่วนตัวไปพร้อมๆกับความปลอดภัยเวลาไม่อยู่บ้าน<br />
เจ้าของ : <strong>คุณพิษณุ กุศลวงศ์ และคุณวาณี ชาติเศรษฐกานต์</strong><br />
ออกแบบ : <strong>คุณอยุทธ์ มหาโสม</strong><br />
อ่านต่อ : <a href="http://www.roommag.com/home-ideas-1/house/9760/uniquely-ordinary/">UNIQUELY ORDINARY เต็มเปี่ยมไปด้วยความสุข</a></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-13091" src="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-05.jpg" alt="safety-house-05" width="900" height="965" srcset="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-05.jpg 900w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-05-280x300.jpg 280w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-05-768x823.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>เพราะหน้าบ้านหันไปทางทิศตะวันตก จึงส่ังทําฟาเซดจากระแนงอะลูมิเนียมสลับกับกระจกติดฟิล์มกันแดด สามารถช่วยกรองแดดร้อนยามบ่ายได้ถึง 50 เปอร์เซ็นต์ แถมยังช่วยให้ตึกแถวหลังนี้ดูแตกต่างอย่างมีสไตล์<br />
เจ้าของ : <strong>คุณคิริน ชัยชนะ และคุณณิชรัตน์ ชัยสงวนจิรกุล</strong><br />
ออกแบบ &#8211; ตกแต่ง : <strong>KIRIN design &amp; living</strong><br />
อ่านต่อ : <a href="http://www.roommag.com/home-ideas-1/house/7132/convert-tiny-house-to-cozy-life-2/">CONVERT TINY HOUSE TO COZY LIFE พลิกบ้านเก่า…เป็นบ้านใหม่</a></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-13092" src="http://www.roommag.com/wp-content/uploads/2016/09/steel-structure-04-1.jpg" alt="steel-structure-04" width="1000" height="1145" srcset="http://www.roommag.com/wp-content/uploads/2016/09/steel-structure-04-1.jpg 1000w, http://www.roommag.com/wp-content/uploads/2016/09/steel-structure-04-1-262x300.jpg 262w, http://www.roommag.com/wp-content/uploads/2016/09/steel-structure-04-1-768x879.jpg 768w, http://www.roommag.com/wp-content/uploads/2016/09/steel-structure-04-1-894x1024.jpg 894w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>ทดแทนเหล็กดัดด้วยเสน่ห์ของเส้นสายแนวตั้งและแนวนอนของบ้านโครงสร้างเหล็ก รูปทรงกล่องสี่เหลี่ยมที่ทอดตัวยาวมีผนังตะแกรงเหล็กฉีกสีเทา – ดำ เป็นผนังอีกชั้น (Double Skin) ช่วยกันความร้อนไม่ให้เข้าสู่ตัวบ้าน อีกทั้งช่วยกรองแสงแดดได้อีกชั้นหนึ่ง<br />
<span class="s1">เจ้าของ-ออกแบบ : <strong>คุณวสันต์-แพทย์หญิงกาญจนา ติรางกูร</strong><br />
ออกแบบ-ตกแต่ง : <strong>คุณจูน เซคิโน Junsekino Architect and Design</strong><br />
</span><span class="s1">อ่านต่อ : <a href="http://www.roommag.com/home-ideas-1/house/10400/tinman-house-3/">TINMAN HOUSE</a></span></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-13093" src="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-06-e1473829323224.jpg" alt="safety-house-06" width="900" height="515" /></p>
<p>ผสมผสานของวัสดุหลากหลาย ทำให้บ้านดูแตกต่างในสไตล์โมเดิร์นร่วมสมัย จัดวางในแพตเทิร์นกราฟิกยังช่วยสร้างจุดเด่นให้ตัวบ้านด้านหน้าดูน่าสนใจขึ้นได้เป็นอย่างดี<br />
เจ้าของ : <strong>คุณสิทธิชัย บูรณะกิจไพบูลย์</strong><br />
ออกแบบ : <strong>คุณวรัญญู มกราภิรมย์ และคุณสณทรรศ ศรีสังข์ จาก TA-CHA Design</strong><br />
อ่านต่อ : <a href="http://www.roommag.com/home-ideas-1/house/2279/urban-breeze/">URBAN BREEZE บ้านอยู่เย็น</a></p>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-13094" src="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-07.jpg" alt="safety-house-07" width="900" height="1244" srcset="http://www.roommag.com/wp-content/uploads/2016/09/safety-house-07.jpg 900w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-07-217x300.jpg 217w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-07-768x1062.jpg 768w, http://www.roommag.com/wp-content/uploads/2016/09/safety-house-07-741x1024.jpg 741w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<div class="page" title="Page 3">
<div class="layoutArea">
<div class="column">
<p>ผนังหน้าบ้านกรุกระจกใส ตีขอบวงกบด้วยอะลูมิเนียมสีดำเป็นช่องสี่เหลี่ยมให้ดูคล้ายหน้าต่างสไตล์ลอฟต์ รวมถึงติดตะแกรงเหล็กฉีกไว้ด้านนอกอีกชั้นเพื่อบังสายตาจากภายนอก และยังสามารถถ่ายเทออากาศได้สะดวก<br />
เจ้าของ &#8211; ออกแบบ : <strong>คุณธรรมธัช อัศวเทพเมธา</strong></p>
</div>
</div>
</div>
<div class="page" title="Page 2"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon no-text" href="http://www.roommag.com/home-ideas-1/scoop/13084/daily-idea-safety-house/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon no-text" href="http://www.roommag.com/home-ideas-1/scoop/13084/daily-idea-safety-house/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-13084" class="share-pinterest sd-button share-icon no-text" href="http://www.roommag.com/home-ideas-1/scoop/13084/daily-idea-safety-house/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.roommag.com/home-ideas-1/scoop/13084/daily-idea-safety-house/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				
			</div>

			
					
				<div class="post-tags tagcloud">
					<a href="http://www.roommag.com/tag/daily-idea/" rel="tag">daily idea</a><a href="http://www.roommag.com/tag/%e0%b9%80%e0%b8%ab%e0%b8%a5%e0%b9%87%e0%b8%81%e0%b8%94%e0%b8%b1%e0%b8%94/" rel="tag">เหล็กดัด</a><a href="http://www.roommag.com/tag/%e0%b9%84%e0%b8%ad%e0%b9%80%e0%b8%94%e0%b8%b5%e0%b8%a2%e0%b8%9a%e0%b9%89%e0%b8%b2%e0%b8%99/" rel="tag">ไอเดียบ้าน</a>				</div>
			
		</article>

	</div>							<div class="social-share">					<h3 class="separator-title"><span>Share the Love</span></h3>					<ul class="social-share-links js-social-share" data-sharrre="http://www.roommag.com/wp-content/themes/willow/admin/script/sharrre.php" data-thumbnail="http://www.roommag.com/wp-content/uploads/2016/09/unnamed-file.jpg">												<li class="dummy hidden">							<a class="share-button" href="#">								<span class="icon fa"></span>								<span class="count">{total}</span>							</a>						</li>					</ul>				</div>									<div class="author-box">				<h3 class="separator-title"><span>About the Author</span></h3>				<div class="post-author">					<div class="author-avatar"><img alt='skiixy' src='http://2.gravatar.com/avatar/21e5b072785e2d20792468229df21abf?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/21e5b072785e2d20792468229df21abf?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>					<h5 class="author-name"><a href="http://www.roommag.com/author/skiixy/" title="Posts by skiixy" rel="author">skiixy</a></h5>					<div class="author-bio"></div>									</div>			</div>																		<div class="related-posts">						<h3 class="separator-title"><span>You Might Also Like</span></h3>						<ul class="related-posts-list row">															<li class="grid-post col-sm-4 post-12306 post type-post status-publish format-standard has-post-thumbnail hentry category-editor-pick category-scoop tag-keep-calm-and-carry-on tag-6107 tag-6108 tag-6106">									<a class="grid-post-thumbnail" href="http://www.roommag.com/home-ideas-1/scoop/12306/the-flower-of-war/" rel="bookmark">										<img src="http://www.roommag.com/wp-content/uploads/2016/08/keep-calm-01-240x180.jpg" alt="THE FLOWER OF WAR ผลผลิตจากวิกฤต" />									</a>									<a class="grid-post-title" href="http://www.roommag.com/home-ideas-1/scoop/12306/the-flower-of-war/">THE FLOWER OF WAR ผลผลิตจากวิกฤต</a>									<small class="grid-post-date">8 August 2016</small>								</li>															<li class="grid-post col-sm-4 post-12073 post type-post status-publish format-standard has-post-thumbnail hentry category-home-ideas-1 category-scoop tag-design-idea tag-home-idea tag-house-design tag-house-idea tag-interior-design tag-loft-style tag-modern-style tag-room-magazine tag-roommag tag-shoes-cabinet tag-620 tag-1633 tag-4615 tag-4841 tag-1613 tag-655 tag-6059 tag--room tag-387 tag-114 tag-1650 tag-108 tag-1653 tag-90 tag-120 tag-246 tag-97">									<a class="grid-post-thumbnail" href="http://www.roommag.com/home-ideas-1/scoop/12073/daily-idea-shoes-cabinet/" rel="bookmark">										<img src="http://www.roommag.com/wp-content/uploads/2016/07/shoes-cabinet-bn-240x180.jpg" alt="[DAILY IDEA] SHOES CABINET ไอเดียตู้รองเท้าสำหรับนักสะสม" />									</a>									<a class="grid-post-title" href="http://www.roommag.com/home-ideas-1/scoop/12073/daily-idea-shoes-cabinet/">[DAILY IDEA] SHOES CABINET ไอเดียตู้รองเท้าสำหรับนักสะสม</a>									<small class="grid-post-date">25 July 2016</small>								</li>															<li class="grid-post col-sm-4 post-2307 post type-post status-publish format-standard has-post-thumbnail hentry category-scoop tag-749 tag-789">									<a class="grid-post-thumbnail" href="http://www.roommag.com/home-ideas-1/scoop/2307/baan-lae-suan-fair-2014-garden/" rel="bookmark">										<img src="http://www.roommag.com/wp-content/uploads/2015/05/00_garden-240x180.jpg" alt="หลากหลายไอเดีย “สวนสวย” จากงานบ้านและสวนแฟร์ 2557" />									</a>									<a class="grid-post-title" href="http://www.roommag.com/home-ideas-1/scoop/2307/baan-lae-suan-fair-2014-garden/">หลากหลายไอเดีย “สวนสวย” จากงานบ้านและสวนแฟร์ 2557</a>									<small class="grid-post-date">2 November 2014</small>								</li>													</ul>					</div>												</div>			<div class="aside-section">
		<aside id="sidebar" class="sidebar">
			<div id="search-7" class="widget widget_search">	<form role="search" method="get" action="http://www.roommag.com" class="search-form">
		<input type="text" value="" name="s" placeholder="Search on this site" class="form-control" />
		<span class="icon fa fa-search"></span>
		<button class="btn invisible" style="position: absolute;" type="submit">Search</button>
	</form>
	</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><!-- /268886756/rm-300x250_1 -->
<div id='rm-300x250-1' style='height:250px; width:300px;' class="banner-billboard-inside">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rm-300x250-1'); });
</script>
</div></div>
		</div><div id="rev-slider-widget-3" class="widget widget_revslider"><h3 class="widget-title"><span>EDITOR'S PICK</span></h3><!-- START REVOLUTION SLIDER 4.6.0 fullwidth mode -->

<div id="rev_slider_10_1_wrapper" class="rev_slider_wrapper fullwidthbanner-container" style="margin:0px auto;background-color:#E9E9E9;padding:0px;margin-top:0px;margin-bottom:0px;max-height:300px;">
	<div id="rev_slider_10_1" class="rev_slider fullwidthabanner" style="display:none;max-height:300px;height:300px;">
<ul>	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/13009/universal-design-2/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/09/universal-design-bn-3.jpg"  alt="universal-design-bn-3"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">UNIVERSAL DESIGN : ดีไซน์ดีคือสิทธิ์ของทุกคน (2)
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/12813/universal-design/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/09/universal-design-bn-1.jpg"  alt="universal-design-bn-1"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">UNIVERSAL DESIGN : ดีไซน์ดีคือสิทธิ์ของทุกคน (1)
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/workplace/12490/thai-cool-architecture/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/08/thai-cool-architecture-bn2.jpg"  alt="thai-cool-architecture-bn2"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">สถาปัตยกรรมสุดล้ำแบบนี้ ก็มีในเมืองไทย
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/12473/emerging-border-towns/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/08/emerging-border-towns-bn.jpg"  alt="emerging-border-towns-bn"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">EMERGING BORDER TOWNS 6 เมืองชายแดนน่าจับตา
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/12306/the-flower-of-war/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/08/keep-calm-01.jpg"  alt="keep-calm-01"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">THE FLOWER OF WAR ผลผลิตจากวิกฤต
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/inspirators/12206/room-co-brand/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/08/co-brand-bn.jpg"  alt="co-brand-bn"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">room CO-BRAND 3 ความร่วมมือใหม่ กับไอเดียสุดเฟรช !
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/11942/sharing-economy-sharing-space/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/07/sharing-economy-bn2.jpg"  alt="sharing-economy-bn2"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">SHARING ECONOMY SHARING SPACE
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/news-and-activity/news/11814/world-architecture-festival-2016/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/07/waf-bn.jpg"  alt="waf-bn"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">ทีมชาติไทยใน World Architecture Festival 2016
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/editor-pick/11787/type-thai/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/07/type-thai-bn.jpg"  alt="type-thai-bn"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">TYPE-THAI
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/11607/inspired-houndstooth-forever/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/06/houndstooth-bn-1.jpg"  alt="houndstooth-bn-1"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">HOUNDSTOOTH FOREVER ลายหยักไม่รู้จบ
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/11304/room-yellow-pages-interior-surface/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/06/interior-surface-bn-int.jpg"  alt="interior-surface-bn-int"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">คู่มือคู่บ้าน : INTERIOR SURFACE พื้นผิวภายในบ้าน
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/11225/yuccie-yuppie-hipster/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/05/yuccie-01.jpg"  alt="yuccie-01"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">YUCCIE = YUPPIE + HIPSTER
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/news-and-activity/news/11202/13-check-in-siam-discovery/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/05/siam-discover-bn.jpg"  alt="siam-discover-bn"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">13 จุดเช็กอินต้องห้ามพลาดใน New Siam Discovery
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/11029/food-blogger-2/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/05/food-blogger-bn2.jpg"  alt="food-blogger-bn2"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">ฟู้ดบล็อกเกอร์ที่ขอชวนคุณไปฟอลโลว์ LET YOUR EYES EAT FIRST! (2)
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/11021/food-bloggers/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/05/food-blogger-bn1.jpg"  alt="food-blogger-bn1"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">ฟู้ดบล็อกเกอร์ที่ขอชวนคุณไปฟอลโลว์ LET YOUR EYES EAT FIRST!
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/10632/design-to-survive-wind-water/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/04/design-to-survive-earth-bn2.jpg"  alt="design-to-survive-earth-bn2"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">DESIGN TO SURVIVE! ดีไซน์เพื่อยุคต้องรอด : WIND & WATER
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/10621/design-to-survive-earth/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/04/design-to-survive-earth-01.jpg"  alt="design-to-survive-earth-01"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">DESIGN TO SURVIVE! ดีไซน์เพื่อยุคต้องรอด : EARTH
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/10513/the-maker-the-new-age-of-craft/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/04/the-maker-bn.jpg"  alt="the-maker-bn"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">THE MAKER & THE NEW AGE OF CRAFT เมคเกอร์ กับงานทำ "มือ" ยุคใหม่
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/8944/the-10-best-article-2015/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2015/12/Best-Article_00.jpg"  alt="Best-Article_00"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">THE 10 BEST ARTICLE 2015 เรื่องน่ารู้ ฮอตฮิตติดอันดับ!
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/8930/the-10-best-decoration-ideas-2015/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2015/12/DECORATE-IDEAS_00.jpg"  alt="DECORATE-IDEAS_00"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">THE 10 BEST DECORATION IDEAS 2015 ไอเดียให้ทุกมุมบ้านสวยได้อย่างใจ
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/8915/the-10-best-restaurant-cafe/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2015/12/BEST-DIRECTORY_00.jpg"  alt="BEST-DIRECTORY_00"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">THE 10 BEST RESTAURANT & CAFE 2015 ร้านสวยบรรยากาศดีที่ต้องไปโดน!
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/scoop/8914/the-10-best-inspiring-home/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2015/12/INSPIRING-HOME_00.jpg"  alt="INSPIRING-HOME_00"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">THE 10 BEST INSPIRING HOME 2015 บ้านสวยสะดุดใจ
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="fade" data-slotamount="7" data-masterspeed="300" data-link="http://www.roommag.com/home-ideas-1/condo/8790/nature-of-life/"   data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2015/11/NATURE-OF-LIFE-_001.jpg"  alt="NATURE-OF-LIFE-_001"  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption black tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="-10"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: normal;">NATURE OF LIFE คอนโดฯ ตากอากาศที่รายล้อมด้วยธรรมชาติ
		</div>
	</li>
</ul>
<div class="tp-bannertimer"></div>	</div>

			<script type="text/javascript">

				/******************************************
					-	PREPARE PLACEHOLDER FOR SLIDER	-
				******************************************/
				

				var setREVStartSize = function() {
					var	tpopt = new Object();
						tpopt.startwidth = 300;
						tpopt.startheight = 300;
						tpopt.container = jQuery('#rev_slider_10_1');
						tpopt.fullScreen = "off";
						tpopt.forceFullWidth="off";

					tpopt.container.closest(".rev_slider_wrapper").css({height:tpopt.container.height()});tpopt.width=parseInt(tpopt.container.width(),0);tpopt.height=parseInt(tpopt.container.height(),0);tpopt.bw=tpopt.width/tpopt.startwidth;tpopt.bh=tpopt.height/tpopt.startheight;if(tpopt.bh>tpopt.bw)tpopt.bh=tpopt.bw;if(tpopt.bh<tpopt.bw)tpopt.bw=tpopt.bh;if(tpopt.bw<tpopt.bh)tpopt.bh=tpopt.bw;if(tpopt.bh>1){tpopt.bw=1;tpopt.bh=1}if(tpopt.bw>1){tpopt.bw=1;tpopt.bh=1}tpopt.height=Math.round(tpopt.startheight*(tpopt.width/tpopt.startwidth));if(tpopt.height>tpopt.startheight&&tpopt.autoHeight!="on")tpopt.height=tpopt.startheight;if(tpopt.fullScreen=="on"){tpopt.height=tpopt.bw*tpopt.startheight;var cow=tpopt.container.parent().width();var coh=jQuery(window).height();if(tpopt.fullScreenOffsetContainer!=undefined){try{var offcontainers=tpopt.fullScreenOffsetContainer.split(",");jQuery.each(offcontainers,function(e,t){coh=coh-jQuery(t).outerHeight(true);if(coh<tpopt.minFullScreenHeight)coh=tpopt.minFullScreenHeight})}catch(e){}}tpopt.container.parent().height(coh);tpopt.container.height(coh);tpopt.container.closest(".rev_slider_wrapper").height(coh);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(coh);tpopt.container.css({height:"100%"});tpopt.height=coh;}else{tpopt.container.height(tpopt.height);tpopt.container.closest(".rev_slider_wrapper").height(tpopt.height);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(tpopt.height);}
				};

				/* CALL PLACEHOLDER */
				setREVStartSize();


				var tpj=jQuery;
				tpj.noConflict();
				var revapi10;

				tpj(document).ready(function() {

				if(tpj('#rev_slider_10_1').revolution == undefined)
					revslider_showDoubleJqueryError('#rev_slider_10_1');
				else
				   revapi10 = tpj('#rev_slider_10_1').show().revolution(
					{
						dottedOverlay:"none",
						delay:9000,
						startwidth:300,
						startheight:300,
						hideThumbs:200,

						thumbWidth:100,
						thumbHeight:50,
						thumbAmount:5,
						
												
						simplifyAll:"off",

						navigationType:"none",
						navigationArrows:"solo",
						navigationStyle:"round",

						touchenabled:"on",
						onHoverStop:"on",
						nextSlideOnWindowFocus:"off",

						swipe_threshold: 75,
						swipe_min_touches: 1,
						drag_block_vertical: false,
						
												
												
						keyboardNavigation:"off",

						navigationHAlign:"center",
						navigationVAlign:"bottom",
						navigationHOffset:0,
						navigationVOffset:20,

						soloArrowLeftHalign:"left",
						soloArrowLeftValign:"center",
						soloArrowLeftHOffset:20,
						soloArrowLeftVOffset:0,

						soloArrowRightHalign:"right",
						soloArrowRightValign:"center",
						soloArrowRightHOffset:20,
						soloArrowRightVOffset:0,

						shadow:1,
						fullWidth:"on",
						fullScreen:"off",

						spinner:"spinner0",
						
						stopLoop:"off",
						stopAfterLoops:-1,
						stopAtSlide:-1,

						shuffle:"off",

						autoHeight:"off",
						forceFullWidth:"off",
						
						
						
						hideThumbsOnMobile:"off",
						hideNavDelayOnMobile:1500,
						hideBulletsOnMobile:"off",
						hideArrowsOnMobile:"off",
						hideThumbsUnderResolution:0,

												hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						startWithSlide:0					});



					
				});	/*ready*/

			</script>


			</div><!-- END REVOLUTION SLIDER --></div><div id="text-18" class="widget widget_text">			<div class="textwidget"><!-- /268886756/rm-300x250_2 -->
<div id='rm-300x250-2' style='height:250px; width:300px;' class="banner-billboard-inside">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rm-300x250-2'); });
</script>
</div></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><!-- /268886756/rm-300x600_1 -->
<div id='rm-300x600-1' style='height:600px; width:300px;' class="banner-billboard-inside">
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('rm-300x600-1'); });
</script>
</div></div>
		</div>		</aside>
	</div>
	</div></section>			
							<footer id="footer" class="footer-section section footer-group-section" role="contentinfo">
					<div class="container">
						<div class="row">
															<div class="col-md-5">
									<div id="text-13" class="widget widget_text">			<div class="textwidget"><img src="http://www.roommag.com/wp-content/uploads/2015/06/room_footer_logo.png" /></div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"><div style="margin-top:-50px;font-size:12px;">
<div style="width:22.5%;float:left;" class="menufooter"><a href="http://www.roommag.com/home-ideas/">HOME IDEA</a>
<ul>
	<li><a href="http://www.roommag.com/house/">HOUSE</a></li>
	<li><a href="http://www.roommag.com/condo/">CONDO</a></li>
	<li><a href="http://www.roommag.com/outdoor-garden/">OUTDOOR &amp; GARDEN</a></li>
	<li><a href="http://www.roommag.com/workplace/">WORKPLACE</a></li>
	<li><a href="http://www.roommag.com/scoop/">SCOOP</a></li>
</ul>
</div>
<div style="width:22.5%;float:left;" class="menufooter"><a href="http://www.roommag.com/all_directory/">DIRECTORY</a>
<ul>
	<li><a href="http://www.roommag.com/furniture/">FURNITURE</a></li>
	<li><a href="http://www.roommag.com/restaurant/">RESTAURANT</a></li>
	<li><a href="http://www.roommag.com/hotel/">HOTEL</a></li>
	<li><a href="http://www.roommag.com/design-service/">DESIGN SERVICE</a></li>
	<li><a href="http://www.roommag.com/home-service/">HOME SERVICE</a></li>
        <li><a href="http://www.roommag.com/other/">OTHER</a></li>
</ul>
</div>
<div style="width:22.5%;float:left;"><a href="http://www.roommag.com/city-guide/">CITY GUIDE</a></div>
<div style="width:22.5%;float:left;"><a href="http://www.roommag.com/inspirators/">INSPIRATORS</a></div>
<div style="width:10%;float:left;"><a href="http://www.roommag.com/vdo/">VDO</a></div>
</div></div>
		</div>								</div>
															<div class="col-md-3">
									<div id="text-15" class="widget widget_text">			<div class="textwidget"><div style="font-weight:bold;margin-bottom:20px;">FOLLOW US</div>
<div><a href="https://www.facebook.com/roomfan" targent="_blank" style="padding-right:15px;"><img src="http://www.roommag.com/wp-content/uploads/2015/06/icon_facebook.png"/></a><a href="https://instagram.com/room_magazine/" targent="_blank"><img src="http://www.roommag.com/wp-content/uploads/2015/06/icon_ig.png" /></a></div>

<div style="margin-top:20px;">
<a href="http://www.roommag.com/contact-us/">ติดต่อเรา</a>
</div>

</div>
		</div><div id="gform_widget-3" class="widget gform_widget"><h3 class="widget-title">NEWSLETTER</h3><link rel='stylesheet' id='gforms_reset_css-css'  href='http://www.roommag.com/wp-content/plugins/gravityforms/css/formreset.css?ver=1.8.16.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://www.roommag.com/wp-content/plugins/gravityforms/css/formsmain.css?ver=1.8.16.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://www.roommag.com/wp-content/plugins/gravityforms/css/readyclass.css?ver=1.8.16.3' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://www.roommag.com/wp-content/plugins/gravityforms/css/browsers.css?ver=1.8.16.3' type='text/css' media='all' />

                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/home-ideas-1/scoop/13084/daily-idea-safety-house/'>
                        <div class='gform_body'>
                            <ul id='gform_fields_1' class='gform_fields top_label description_below'><li id='field_1_1' class='gfield    newsletterbox' ><label class='gfield_label' for='input_1_1'></label><div class='ginput_container'><input name='input_1' id='input_1_1' type='text' value='YOUR E-MAIL' class='medium'  tabindex='1'   /></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='sign up' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true; '/>
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjE0MmVlZjlkNTIyMDI1ZWM4OTk1NjZhN2NiZmRlM2Q3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div>								</div>
															<div class="col-md-4">
									<div id="text-16" class="widget widget_text">			<div class="textwidget"><div style="float:left;margin-right:15px;">
<!-- START REVOLUTION SLIDER 4.6.0 responsitive mode -->
			<style type='text/css'>
				#rev_slider_13_2, #rev_slider_13_2_wrapper { width:220px; height:254px;}
			
			   @media only screen and (min-width: 220px)  {
			 		  #rev_slider_13_2, #rev_slider_13_2_wrapper { width:220px; height:254px;}
			   }

			
			   @media only screen and (min-width: 220px) and (max-width: 219px) {
			 		  #rev_slider_13_2, #rev_slider_13_2_wrapper { width:254px; height:293px;}
			   }

			
			   @media only screen and (min-width: 220px) and (max-width: 219px) {
			 		  #rev_slider_13_2, #rev_slider_13_2_wrapper { width:254px; height:293px;}
			   }

			
			   @media only screen and (min-width: 0px) and (max-width: 219px) {
			 		  #rev_slider_13_2, #rev_slider_13_2_wrapper { width:254px; height:293px;}
			   }

			</style>
<div id="rev_slider_13_2_wrapper" class="rev_slider_wrapper" style="margin:0px auto;background-color:#E9E9E9;padding:0px;margin-top:0px;margin-bottom:0px;">
	<div id="rev_slider_13_2" class="rev_slider" style="display:none;">
<ul>	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/05/Room-cover.jpg"  alt=""  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption issue tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="0"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: nowrap;">ISSUE 159 : MAY 2016
		</div>
	</li>
	<!-- SLIDE  -->
	<li data-transition="random" data-slotamount="7" data-masterspeed="300"  data-saveperformance="off" >
		<!-- MAIN IMAGE -->
		<img src="http://www.roommag.com/wp-content/uploads/2016/05/Room-cover.jpg"  alt=""  data-bgposition="center top" data-bgfit="cover" data-bgrepeat="no-repeat">
		<!-- LAYERS -->

		<!-- LAYER NR. 1 -->
		<div class="tp-caption issue tp-fade tp-resizeme"
			 data-x="center" data-hoffset="0"
			 data-y="bottom" data-voffset="0"
			data-speed="300"
			data-start="500"
			data-easing="Power3.easeInOut"
			data-splitin="none"
			data-splitout="none"
			data-elementdelay="0.1"
			data-endelementdelay="0.1"
			 data-endspeed="300"

			style="z-index: 2; max-width: auto; max-height: auto; white-space: nowrap;">ISSUE 159 : MAY 2016
		</div>
	</li>
</ul>
<div class="tp-bannertimer tp-bottom" style="visibility: hidden !important;"></div>	</div>

			<script type="text/javascript">

				/******************************************
					-	PREPARE PLACEHOLDER FOR SLIDER	-
				******************************************/
				

				var setREVStartSize = function() {
					var	tpopt = new Object();
						tpopt.startwidth = 220;
						tpopt.startheight = 254;
						tpopt.container = jQuery('#rev_slider_13_2');
						tpopt.fullScreen = "off";
						tpopt.forceFullWidth="off";

					tpopt.container.closest(".rev_slider_wrapper").css({height:tpopt.container.height()});tpopt.width=parseInt(tpopt.container.width(),0);tpopt.height=parseInt(tpopt.container.height(),0);tpopt.bw=tpopt.width/tpopt.startwidth;tpopt.bh=tpopt.height/tpopt.startheight;if(tpopt.bh>tpopt.bw)tpopt.bh=tpopt.bw;if(tpopt.bh<tpopt.bw)tpopt.bw=tpopt.bh;if(tpopt.bw<tpopt.bh)tpopt.bh=tpopt.bw;if(tpopt.bh>1){tpopt.bw=1;tpopt.bh=1}if(tpopt.bw>1){tpopt.bw=1;tpopt.bh=1}tpopt.height=Math.round(tpopt.startheight*(tpopt.width/tpopt.startwidth));if(tpopt.height>tpopt.startheight&&tpopt.autoHeight!="on")tpopt.height=tpopt.startheight;if(tpopt.fullScreen=="on"){tpopt.height=tpopt.bw*tpopt.startheight;var cow=tpopt.container.parent().width();var coh=jQuery(window).height();if(tpopt.fullScreenOffsetContainer!=undefined){try{var offcontainers=tpopt.fullScreenOffsetContainer.split(",");jQuery.each(offcontainers,function(e,t){coh=coh-jQuery(t).outerHeight(true);if(coh<tpopt.minFullScreenHeight)coh=tpopt.minFullScreenHeight})}catch(e){}}tpopt.container.parent().height(coh);tpopt.container.height(coh);tpopt.container.closest(".rev_slider_wrapper").height(coh);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(coh);tpopt.container.css({height:"100%"});tpopt.height=coh;}else{tpopt.container.height(tpopt.height);tpopt.container.closest(".rev_slider_wrapper").height(tpopt.height);tpopt.container.closest(".forcefullwidth_wrapper_tp_banner").find(".tp-fullwidth-forcer").height(tpopt.height);}
				};

				/* CALL PLACEHOLDER */
				setREVStartSize();


				var tpj=jQuery;
				tpj.noConflict();
				var revapi13;

				tpj(document).ready(function() {

				if(tpj('#rev_slider_13_2').revolution == undefined)
					revslider_showDoubleJqueryError('#rev_slider_13_2');
				else
				   revapi13 = tpj('#rev_slider_13_2').show().revolution(
					{
						dottedOverlay:"none",
						delay:9000,
						startwidth:220,
						startheight:254,
						hideThumbs:200,

						thumbWidth:100,
						thumbHeight:50,
						thumbAmount:1,
						
												
						simplifyAll:"off",

						navigationType:"none",
						navigationArrows:"none",
						navigationStyle:"round",

						touchenabled:"on",
						onHoverStop:"on",
						nextSlideOnWindowFocus:"off",

						swipe_threshold: 75,
						swipe_min_touches: 1,
						drag_block_vertical: false,
						
												
												
						keyboardNavigation:"off",

						navigationHAlign:"center",
						navigationVAlign:"bottom",
						navigationHOffset:0,
						navigationVOffset:20,

						soloArrowLeftHalign:"left",
						soloArrowLeftValign:"center",
						soloArrowLeftHOffset:20,
						soloArrowLeftVOffset:0,

						soloArrowRightHalign:"right",
						soloArrowRightValign:"center",
						soloArrowRightHOffset:20,
						soloArrowRightVOffset:0,

						shadow:0,
						fullWidth:"off",
						fullScreen:"off",

						spinner:"spinner0",
						
						stopLoop:"off",
						stopAfterLoops:0,
						stopAtSlide:1,

						shuffle:"off",

						
						
						
						
						hideTimerBar:"on",
						hideThumbsOnMobile:"off",
						hideNavDelayOnMobile:1500,
						hideBulletsOnMobile:"off",
						hideArrowsOnMobile:"off",
						hideThumbsUnderResolution:0,

												hideSliderAtLimit:0,
						hideCaptionAtLimit:0,
						hideAllCaptionAtLilmit:0,
						startWithSlide:0					});



					
				});	/*ready*/

			</script>


			</div><!-- END REVOLUTION SLIDER -->
</div>
<div class="btn-issue">
<a href="http://www.naiin.com/product/magazine_subscription/RM" target="_blank">SUBSCRIBE</a>
</div>
<div class="btn-issue">
<a href="https://www.naiin.com/e-books/publisher/60/" target="_blank">BUY E-MAGAZINE</a>
</div>
<div>
</div></div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><!-- unitus x -->
<script type="text/javascript"><!--//<![CDATA[
var ssProtocol=(("https:"==document.location.protocol)? "https":"http");
var ssPage="l="+escape(window.location)+((document.referrer)? "&amp;r="+escape(document.referrer):"");
document.write("<scr"+"ipt src='"+ssProtocol+"://smart.synergy-e.com/tracker/trk.php?"+ssPage+"' type='text/javascript'><\/scr"+"ipt>");
//]]>--></script>
<noscript><p><img src="http://smart.synergy-e.com/tracker/trk.php" style="border:0" alt="" /></p></noscript>
<!-- End unitus x --></div>
		</div>								</div>
													</div>
					</div>
				</footer>
			
			<footer id="bottom-logo" class="bottom-logo-section section footer-group-section">
				<div class="container">
					<div class="text-center">
						<a class="footer-logo site-logo" href="http://www.roommag.com">
															<span>room</span>
													</a>
					</div>
				</div>
			</footer>

			<footer id="copyright" class="copyright-section section footer-group-section">
				<div class="container">
											<div class="copyright-tagline">
							<div style="display:none">Made with <span class="fa fa-heart color-accent"></span> in Seattle</div>						</div>
																<div class="copyright-legal">
							COPYRIGHT © AMARIN PRINTING AND PUBLISHING COMPANY LIMITED
<script language="javascript1.1"> page='/index.aspx';</script>
<script language="javascript1.1" src="http://hits.truehits.in.th/data/l0021004.js"></script>
<script src="http://lvs.truehits.in.th/func/th_donate_1.8.js"></script>
<script src="http://lvs.truehits.in.th/func/th_common_1.4.js"></script>						</div>
									</div>
			</footer>

		</div>

		<div id="popup-document" class="popup-document">
			<div class="markup hidden">
				<div class="mfp-iframe-scaler">
					<iframe src="" class="mfp-iframe" frameborder="0" allowfullscreen></iframe>
				</div>
			</div>
		</div>

		<!-- BEGIN CUSTOM FOOTER SCRIPTS -->
				<!-- END CUSTOM FOOTER SCRIPTS -->

		<script type="text/javascript">
if (!(window.google && typeof google.maps !== 'undefined')) {
    document.write('<' + 'script id="geodirectory-leaflet-script" src="http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/leaflet.min.js?ver=1.6.7" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-geo-script" src="http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/osm.geocode.js?ver=1.6.7" type="text/javascript"><' + '/script>');
    document.write('<' + 'script id="geodirectory-leaflet-routing-script" src="http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/leaflet/routing/leaflet-routing-machine.js?ver=1.6.7" type="text/javascript"><' + '/script>');
}
</script>
<script>var geodir_all_js_msg = {"geodir_plugin_url":"http:\/\/www.roommag.com\/wp-content\/plugins\/geodirectory","geodir_admin_ajax_url":"http:\/\/www.roommag.com\/wp-admin\/admin-ajax.php","custom_field_not_blank_var":"HTML Variable Name must not be blank","custom_field_not_special_char":"Please do not use special character and spaces in HTML Variable Name.","custom_field_unique_name":"HTML Variable Name should be a unique name.","custom_field_delete":"Are you wish to delete this field?","tax_meta_class_succ_del_msg":"File has been successfully deleted.","tax_meta_class_not_permission_to_del_msg":"You do NOT have permission to delete this file.","tax_meta_class_order_save_msg":"Order saved!","tax_meta_class_not_permission_record_img_msg":"You do not have permission to reorder images.","address_not_found_on_map_msg":"Address not found for:","my_place_listing_del":"Are you wish to delete this listing?","my_main_listing_del":"Deleting the main listing of a franchise will turn all franchises in regular listings. Are you sure wish to delete this main listing?","rating_error_msg":"Error : please retry","listing_url_prefix_msg":"Please enter listing url prefix","invalid_listing_prefix_msg":"Invalid character in listing url prefix","location_url_prefix_msg":"Please enter location url prefix","invalid_location_prefix_msg":"Invalid character in location url prefix","location_and_cat_url_separator_msg":"Please enter location and category url separator","invalid_char_and_cat_url_separator_msg":"Invalid character in location and category url separator","listing_det_url_separator_msg":"Please enter listing detail url separator","invalid_char_listing_det_url_separator_msg":"Invalid character in listing detail url separator","loading_listing_error_favorite":"Error loading listing.","geodir_field_id_required":"This field is required.","geodir_valid_email_address_msg":"Please enter valid email address.","geodir_default_marker_icon":"http:\/\/www.roommag.com\/wp-content\/plugins\/geodirectory\/geodirectory-functions\/map-functions\/icons\/pin.png","geodir_default_marker_w":"20","geodir_default_marker_h":"34","geodir_latitude_error_msg":"A numeric value is required. Please make sure you have either draged the marker or clicked the button: Set Address On Map","geodir_longgitude_error_msg":"A numeric value is required. Please make sure you have either draged the marker or clicked the button: Set Address On Map","geodir_default_rating_star_icon":"http:\/\/www.roommag.com\/wp-content\/plugins\/geodirectory\/geodirectory-assets\/images\/stars.png","gd_cmt_btn_post_reply":"Post Reply","gd_cmt_btn_reply_text":"Reply text","gd_cmt_btn_post_review":"Post Review","gd_cmt_btn_review_text":"Review text","gd_cmt_err_no_rating":"Please select star rating, you can't leave a review without stars.","geodir_onoff_dragging":"","geodir_is_mobile":"","geodir_on_dragging_text":"Enable Dragging","geodir_off_dragging_text":"Disable Dragging","geodir_err_max_file_size":"File size error : You tried to upload a file over %s","geodir_err_file_upload_limit":"You have reached your upload limit of %s files.","geodir_err_pkg_upload_limit":"You may only upload %s files with this package, please try again.","geodir_action_remove":"Remove","geodir_txt_all_files":"Allowed files","geodir_err_file_type":"File type error. Allowed file types: %s","gd_allowed_img_types":"jpg,jpeg,jpe,gif,png","geodir_txt_form_wait":"Wait...","geodir_txt_form_searching":"Searching...","fa_rating":"","reviewrating":"","geodir_map_name":"google","osmStart":"Start","osmVia":"Via {viaNumber}","osmEnd":"Enter Your Location","gd_cmt_no_rating":"1"};</script>

    <script type="text/javascript">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</script>
	<div style="display:none">
	<div class="grofile-hash-map-21e5b072785e2d20792468229df21abf">
	</div>
	</div>
    <script type="text/javascript">
        jQuery(document).ready(function () {
            jQuery('.geodir-bestof-cat-list a, #geodir_bestof_tab_dd').on("click change", function (e) {
                var widgetBox = jQuery(this).closest('.geodir_bestof_widget');
                var loading = jQuery(widgetBox).find("#geodir-bestof-loading");
                var container = jQuery(widgetBox).find('#geodir-bestof-places');

                jQuery(document).ajaxStart(function () {
                    //container.hide(); // Not working when more then one widget on page
                    //loading.show();
                }).ajaxStop(function () {
                    loading.hide();
                    container.fadeIn('slow');
                });

                e.preventDefault();

                var activeTab = jQuery(this).closest('dl').find('dd.geodir-tab-active');
                activeTab.removeClass('geodir-tab-active');
                jQuery(this).parent().addClass('geodir-tab-active');

                var term_id = 0;
                if (e.type === "change") {
                    term_id = jQuery(this).val();
                } else if (e.type === "click") {
                    term_id = jQuery(this).attr('data-termid');
                }

                var post_type = jQuery(widgetBox).find('#bestof_widget_post_type').val();
                var excerpt_type = jQuery(widgetBox).find('#bestof_widget_excerpt_type').val();
                var post_limit = jQuery(widgetBox).find('#bestof_widget_post_limit').val();
                var taxonomy = jQuery(widgetBox).find('#bestof_widget_taxonomy').val();
                var char_count = jQuery(widgetBox).find('#bestof_widget_char_count').val();
                var add_location_filter = jQuery(widgetBox).find('#bestof_widget_location_filter').val();

                var data = {
                    'action': 'geodir_bestof',
                    'geodir_bestof_nonce': 'ecbba56564',
                    'post_type': post_type,
                    'excerpt_type': excerpt_type,
                    'post_limit': post_limit,
                    'taxonomy': taxonomy,
                    'geodir_ajax': true,
                    'term_id': term_id,
                    'char_count': char_count,
                    'add_location_filter': add_location_filter
                };

                container.hide();
                loading.show();

                jQuery.post(geodir_var.geodir_ajax_url, data, function (response) {
                    container.html(response);
                    jQuery(widgetBox).find('.geodir_category_list_view li .geodir-post-img .geodir_thumbnail img').css('display', 'block');

                    // start lazy load if it's turned on
                    if(geodir_var.geodir_lazy_load==1){
                        geodir_init_lazy_load();
                    }

                });
            })
        });
        jQuery(document).ready(function () {
            if (jQuery(window).width() < 660) {
                if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-left')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-left').addClass('bestof-tabs-as-dropdown');
                } else if (jQuery('.bestof-widget-tab-layout').hasClass('bestof-tabs-on-top')) {
                    jQuery('.bestof-widget-tab-layout').removeClass('bestof-tabs-on-top').addClass('bestof-tabs-as-dropdown');
                }
            }
        });
    </script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.roommag.com\/home-ideas-1\/scoop\/13084\/daily-idea-safety-house\/":13084};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<div class="revsliderstyles"><style type="text/css">.tp-caption.black{font-size:24px;line-height:27px;font-weight:500;color:rgb(0,0,0);text-decoration:none;padding:5px 10px;text-align:center;text-shadow:none;background-color:rgba(255,255,255,0.498039);border-radius:3px 3px 3px 3px;border-width:0px;border-color:rgb(0,0,0);border-style:none}.black{font-size:24px;line-height:27px;font-weight:500;color:rgb(0,0,0);text-decoration:none;padding:5px 10px;text-align:center;text-shadow:none;background-color:rgba(255,255,255,0.498039);border-radius:3px 3px 3px 3px;border-width:0px;border-color:rgb(0,0,0);border-style:none}</style>
</div><div class="revsliderstyles"><style type="text/css">.tp-caption.issue{font-size:16px;line-height:27px;font-weight:600;font-family:Raleway;color:rgb(0,0,0);text-decoration:none;padding:5px 10px;text-align:center;text-shadow:none;background-color:rgba(255,255,255,0.431373);border-radius:3px 3px 3px 3px;border-width:0px;border-color:rgb(0,0,0);border-style:none}.issue{font-size:16px;line-height:27px;font-weight:600;font-family:Raleway;color:rgb(0,0,0);text-decoration:none;padding:5px 10px;text-align:center;text-shadow:none;background-color:rgba(255,255,255,0.431373);border-radius:3px 3px 3px 3px;border-width:0px;border-color:rgb(0,0,0);border-style:none}</style>
</div><script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.lightbox-0.5.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/wp-a11y.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/goMap.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jquery.ui.timepicker.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/jRating.jquery.min.js?ver=1.6.7'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/on_document_load.js?ver=1.6.7' async='async'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/geodirectory/geodirectory-assets/js/geometa.min.js?ver=1.6.7' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"","ajax_mode":"","ajax_url":"http:\/\/www.roommag.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.roommag.com\/?spu_action=spu_load&lang=","pid":"13084","is_front_page":"","is_category":"","site_url":"http:\/\/www.roommag.com","is_archive":"","seconds_confirmation_close":"5"};
var spuvar_social = [""];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/popups/public/assets/js/min/public-min.js?ver=1.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201637'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/themes/willow/js/jquery.sharrre.min.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.roommag.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.4',blog:'95050538',post:'13084',tz:'7',srv:'www.roommag.com'} ]);
	_stq.push([ 'clickTrackerInit', '95050538', '13084' ]);
</script>

	</body>

</html>